Pages: [1]   Go Down
Print
Author Topic: Problema AudioFX  (Read 892 times)
0 Members e 1 Utente non registrato stanno visualizzando questa discussione.
Zarathustra^
Apprendista Forumista
**
Offline Offline

Gender: Male
Posts: 100


« on: 22-11-2010, 17:31:00 »

Salve a tutti, ho un problema con audiofx:

usando il componente "delay", quando provo a cambiare il tempo in millisecondi e premo ok mi esce sempre fuori una finestrella di errore che dice "Effective delay must be between 1 32000 samples", con qualsiasi valore io inserisca... 
Di conseguenza non riesco a modificare il tempo di delay e non so come fare.

Qualcuno sa che tipo di problema è e come risolverlo?

Grazie in anticipo  ciao
Logged
Vivynz
Forumista Eroico
*****
Offline Offline

Gender: Female
Posts: 2.033


File reality.sys corrupted, Reboot Universe? Y/N


« Reply #1 on: 22-11-2010, 17:43:43 »

Credo sia un bug, si riferisce alle options dove imposti sample rate a 44Hz..per evitarlo impostalo a 22 e dopo aver modificato il delay riportalo a 44 io ho risolto così...
Logged

L'odrine delle lttere dnetro una praorla non è ipmortatne, la sloa cosa ipmortatne è che la pmria e l'utlima ltteera sinao nel potso giutso. Il rseto può essree in un dsiodrine più totlae e voi ptoerte smerpe lggeree sneza porblmea.
Zarathustra^
Apprendista Forumista
**
Offline Offline

Gender: Male
Posts: 100


« Reply #2 on: 22-11-2010, 18:03:11 »

Credo sia un bug, si riferisce alle options dove imposti sample rate a 44Hz..per evitarlo impostalo a 22 e dopo aver modificato il delay riportalo a 44 io ho risolto così...

Funge  yoh  Grazie mille  ok
Logged
massimiliano salfi
Moderator
Apprendista Forumista
*****
Offline Offline

Posts: 303


« Reply #3 on: 23-11-2010, 10:33:55 »

Vi confermo che si tratta di un bug.
Un altro modo per risolvere, dovrebbe essere quello di salvare il progetto, chiudere audio fx, quindi riaprire il progetto...
    Max
Logged
Pages: [1]   Go Up
Print
Jump to: