Pages: [1]   Go Down
Print
Author Topic: Problema con la mia rete  (Read 442 times)
0 Members e 1 Utente non registrato stanno visualizzando questa discussione.
Blonic
Forumista
***
Offline Offline

Gender: Male
Posts: 868



WWW
« on: 06-06-2012, 18:31:32 »

Salve, vi espongo il mio problema:
Ho un modem fornito da tiscali (il mio ISP) e un router d-link dir-615 che utilizzo per fornire il wifi ai pc di casa.
Succede che da parecchi mesi la banda effettiva disponibile ai pc conessi al router è totalmente irregolare: se mi connetto col cavo ethernet direttamente al modem ho la banda reale di circa 7 mega; se mi connetto via ethernet al router ho una banda di 4-5 mega; se mi connetto via wireless al router (ed è il caso che mi interessa perchè ho molti pc in casa) la banda... fa schifo: se va bene ho 3 mega ma è totalmente irregolare, fino ai casi divergenti (molto frequenti) di banda quasi 0.
Questa situazione si è presentata -faccio notare- solo da qualche mese; negli altri mesi in cui ho avuto questo modem e questo router andava tutto bene.
Pensando che fosse un problema di router l'ho fatto sostituire (era ancora in garanzia) ma il problema si è presentato lo stesso (anche peggio forse...)
Così ho provato a resettare il modem ma anche in questo caso non è cambiato nulla...
Quale può essere il mio problema e che dovrei fare per sistemare le cose? Forse sono nel caso assurdo di 2 router di seguito non funzionanti bene o c'è qualcos'altro che ignoro?
Logged
LtWorf
Forumista Esperto
****
Offline Offline

Posts: 1.079

Ogni cosa da me scritta è da intendersi come opinione personale e non come dato di fatto. Anche le eventuali dimostrazioni matematiche da me scritte saranno opinioni personali e quindi dovranno venire dimostrate da una terza parte di fiducia


WWW
« Reply #1 on: 08-06-2012, 12:07:00 »

Se c'è un tuo vicino che usa lo stesso canale wi-fi, ti riduce la banda...
Logged

There are some OO programming languages. I will create the first -_-' language.

LtWorf
Blonic
Forumista
***
Offline Offline

Gender: Male
Posts: 868



WWW
« Reply #2 on: 08-06-2012, 12:25:27 »

Mi sembra molto ma molto plausibile! Potrebbe essersi aggiunta una nuova rete da poco, è plausibilissimo!

Quindi SE il problema è questo basta cambiare canale è si dovrebbe sistemare?
Se cambio canale i miei dispositivi continueranno a riconoscere la rete wi-fi?

EDIT: Ho impostato manualmente il canale ma non è cambiato nulla... fra l'altro in questo momento non rilevo altre reti vicine.... Altre idee?
« Last Edit: 08-06-2012, 12:39:26 by Stai Zitto » Logged
Pages: [1]   Go Up
Print
Jump to: