Pages: [1]   Go Down
Print
Author Topic: Problemi con la scheda Wi-Fi Atheros  (Read 763 times)
0 Members e 1 Utente non registrato stanno visualizzando questa discussione.
corel_86
Forumista
***
Offline Offline

Gender: Male
Posts: 570



« on: 15-02-2013, 00:22:14 »

Salve a tutti voglio scrivere questo post perché dopo aver installato Linux Mint 14(devo dire che è molto bello) ho passato una giornata e una nottata per far riconoscere la mia scheda Wi-Fi e alla fine ci sono riuscito.

  • Basta rimuovere il network manager e installare wicd.
  • Poi scrivere sul terminale
Code:
sudo modprobe ath9k
rfkill list
rfkill unblock all

se già con sudo modprobe ath9k la scheda wi-fi da segno di vita le operazione 2 e 3 possono essere saltate però vi consiglio di farle comunque.

  • il problema però è che ad ogni avvio di linux mint bisogna digitare sul terminale sudo modprobe ath9k, però si può risolvere facendo cosi
Code:
1- andiamo su /etc/modules
2- scriviamo alla fine del file ath9k

    Cosi al prossimo avvio abbiamo tutto pronto per connetterci con la nostra wi-fi Atheros
    « Last Edit: 15-02-2013, 00:30:33 by corel_86 » Logged

    Se trovo qualcosa che non va lo faccio presente subito

    Saluti ciaociao ciao

    A.C.
    LtWorf
    Forumista Esperto
    ****
    Offline Offline

    Posts: 1.079

    Ogni cosa da me scritta è da intendersi come opinione personale e non come dato di fatto. Anche le eventuali dimostrazioni matematiche da me scritte saranno opinioni personali e quindi dovranno venire dimostrate da una terza parte di fiducia


    WWW
    « Reply #1 on: 09-03-2013, 15:18:02 »

    Strano non venga riconosciuto dal kernel l'hardware. Potresti fare un bug report alla tua distribuzione, perché dovrebbe caricarlo in automatico il modulo.

    Wicd rulez! Il maintainer è un ragazzo di marsala.
    Logged

    There are some OO programming languages. I will create the first -_-' language.

    LtWorf
    Pages: [1]   Go Up
    Print
    Jump to: